Linux para las masas

Primero te ignoran. Luego se rien de ti. Luego pelean contigo. Y entonces ganas. Gandhi

Problemas de Pidgin con las cuentas de Yahoo

with 4 comments

Si han tenido problemas usando Pidgin para los chat de Yahoo Messenger al parecer es que Yahoo ha estado cambiando los protocolos de autentificación lo que hace que el pidgin no pueda conectarse a Yahoo.

Los desarrolladores de pidgin no habían tenido tiempo de corregir la situación en las versiones que se están usando previas a Ubuntu 9.04 (al parecer la versión en Jaunty Jackalope no tiene este problema)

Finalmente hay una solución (he estado siguiendo el foro de Ubuntu), la solución está en el sitio de Pidgin Hasta el momento las soluciones incluían cambiar la dirección del servidor de autentificación de Yahoo Messenger, pero esto es algo temporal porque eventualmente esos otros servidores van a actualizar los protocolos de conexión.

Abrir una terminal y pegar el siguiente texto:

sudo apt-key adv –recv-keys –keyserver keyserver.ubuntu.com \ 67265eb522bdd6b1c69e66ed7fb8bee0a1f196a8

Luego,

echo deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu \ `lsb_release –short –codename` main | \
sudo tee /etc/apt/sources.list.d/pidgin-ppa.list

Finalmente

sudo apt-get update

Y ya pueden abrir el administrador de actualizaciones y actualizar pidgin.

Written by scrooge_74

junio 23, 2009 a 7:08 pm

4 comentarios

Subscribe to comments with RSS.

  1. Saludos

    Cuando doy update, obtengo:
    Err http://ppa.launchpad.net lenny/main Packages
    404 Not Found

    Con lo cual, no me aparece la actualización para pidgin.. snif

    c354r1t0

    julio 1, 2009 at 7:07 am

  2. la linea esta equivocada

    es así:

    echo deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu \ `lsb_release –short –codename` main | \
    sudo tee /etc/apt/sources.list.d/pidgin-ppa.list

    lucifer1492

    julio 1, 2009 at 8:29 am

  3. Vale decir, que no uso ubuntu, sino debian.

    Lo que comentas, es el “código” para agregar el repositorio, de manera que queda:

    cat /etc/apt/sources.list.d/pidgin-ppa.list
    deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu lenny main

    Con lo cual parece no estar mal construida. Sí hubiera algún error de sintaxis, el update se quejaría

    c354r1t0

    julio 1, 2009 at 9:27 pm

    • No tengo mucha experiencia con código, pero me parece que no tendrías que modificar la parte de `lsb_release –short –codename` main | \ aunque estés usando Lenny.

      scrooge_74

      julio 2, 2009 at 6:41 am


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: